Comment 6 for bug 1189152

Gunnar Hjalmarsson (gunnarhj) wrote :

Then it looks like you - for some reason - have an old version of language-selector-common and language-selector-gnome. Try to simply run

  sudo apt-get update
  sudo apt-get upgrade

After that, please check that you have the latest version (0.110) by running

  dpkg -l language-selector-*

Finally, please let us know if the warning messages you mention in this bug report are still there.