Obsolete Malayalam translations

Bug #368387 reported by Santhosh Thottingal on 2009-04-28

This bug report was converted into a question: question #69183: Obsolete Malayalam translations.

20
This bug affects 3 people
Affects Status Importance Assigned to Milestone
language-pack-gnome-ml (Ubuntu)
Undecided
Saji Nediyanchath

Bug Description

Binary package hint: language-pack-gnome-ml

Problem:
-------------------
The gnome translations in this package is very old and wrong. It differs a lot from the upstream GNOME translations. Rosetta translations are not reviewed and not correct. Please take the translations from upstream or debian package.

Examples:
-----------------
In 'Places' menu, 'Computer' is translated as CNET Computers.Com. But in upstream translations it is correct
In Places menu, Network is translated as ചെമന്ന് തൊപ്പിശൃംഖല(meaning Red Hat Network)
The 'Applications' in GNOME main menu is translated as പ്രയോഗങ്ങള് which has spelling mistake
The Systems menu is വ്യൂഹവിളികള് -wrong translation with spelling mistakes.

Many wrong translations present in gnome applications too. Either because ubuntu packaged very old translations or took translations from Rosetta instrad of Upstream
All these are correctly translated in GNOME upstream

Since main GNOME menu itself has lot of spelling mistakes and wrong translations, the ml_IN interface of GNOME in Ubuntu is useless

Ubuntu Version: 9.04

Expected Result
---------------------
Package using translations from GNOME upstream translations

Ashik Salahudeen (aashiks) wrote :

Bug tested and confirmed.

-- Ashik S (Swathanthra Malayalam Computing )

Changed in language-pack-gnome-ml (Ubuntu):
status: New → Confirmed
Rajiv Nair (rajivnair-in) wrote :

I confirm the same. This bug as been present from Ubuntu 7.10 atleast and is present in Ubuntu 8.04 LTS if I'm not wrong.

Arne Goetje (arnegoetje) wrote :

If the bug has been present for such a long time, why is it only reported now?

Can you please join the https://edge.launchpad.net/~ubuntu-l10n-ml team and correct the errors in Rosetta? Setting the translated strings to 'Packaged' means: use upstream translations. Please also address this issue in the team and point them to bugs to fix them.

The bug fixes will show up in the next language-pack updates automatically then.

Changed in language-pack-gnome-ml (Ubuntu):
status: Confirmed → Invalid
Anivar Aravind (anivar) wrote :

why this confirmed bug is listed as invalid. ?
We usually Contribute to Gnome upstream and it supports malayalam very very well from Gnome 2.16.
But Rosetta simply sucks because it is just duplicating upstream work with no quality control. And I refuses to contribute to a mechanism with no quality control. Why dont you take translations from Gnome Upstream?

Anivar

Rino Tom Thomas (rinotom) wrote :

This confirmed bug is made invalid coz he had been asked to join https://edge.launchpad.net/~ubuntu-l10n-ml and fix that.

On Tue, Feb 2, 2010 at 12:56 PM, Rino Tom Thomas
<email address hidden> wrote:
> This confirmed bug is made invalid coz he had been asked to join
> https://edge.launchpad.net/~ubuntu-l10n-ml and fix that.

This demands agreeing with Rosetta BSD Licensing of my Translations.
Why redo work & change licensing of my translations when when Better
Translations existing in Upstream

> --
> Obsolete Malayalam translations
> https://bugs.launchpad.net/bugs/368387
> You received this bug notification because you are a direct subscriber
> of the bug.
>

Changed in language-pack-gnome-ml (Ubuntu):
assignee: nobody → Saji.N (sajinsj)
Saji Nediyanchath (saji89) wrote :

I have assigned this bug to myself, as I have formed a new team for Malayalam Translations in Launchpad, Launchpad Malayalam Translators(https://launchpad.net/~lp-l10n-ml). Also, now the upstream translators(Swanthra Malayalam Computing- http://wiki.smc.org.in) has contacted me, soon we'll be making some arrangements for the translations. I give the guarentee that this new team will always be supporting only quality translations, and we'll try to work closely with the upstream to avoid Duplication of efforts, and also for the uniformity of Malyalam translations, and interfaces in different Linux distributions, so as to reduce the learning curve of the people and to improve upon their comfortabilty levels, when operating with differnet Malyalam interfaced Linux distributions.

Changed in language-pack-gnome-ml (Ubuntu):
status: Invalid → In Progress
Rino Tom Thomas (rinotom) wrote :

Hi Saji,

I too support your initiative regarding Malayalam Translations.
As a hand I have joined the Launchpad Malayalam Translators Team((https://launchpad.net/~lp-l10n-ml).

Saji Nediyanchath (saji89) wrote :

Thanks Rino for the support. We're together gonna change the present bad image of Malyalam translations in Launchpad, which was mainly due to the lack of organisation of the previous Malyalam translation team.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions