Comment 5 for bug 78568

I think it's a good idea. kubuntu-restricted-extras should at least depends on :

libxine1-plugins
flashplugin-nonfree
sun-java6-plugin