kubuntu should include an image editor by default

Bug #289092 reported by Sayak Banerjee on 2008-10-25
4
This bug affects 1 person
Affects Status Importance Assigned to Milestone
kubuntu-meta (Ubuntu)
Wishlist
Unassigned

Bug Description

question is if the there is enough of a use case to justify this and if there is enough space on the CD

Changed in kubuntu-meta:
status: New → Triaged
importance: Undecided → Wishlist

As always, I again hit the wrong binary :(

Harald Sitter (apachelogger) wrote :

Gwenview and Okular are both required for their specific use cases.

Anyhow, depending on the quality of KOffice 2 (and if it is available by 9.04) we probably should consider dumping openoffice in favor of koffice, which also saves us _a lot_ space on the CD. Either way inlcuding an image editor is a good idea (I actually thought we did at some point)...

Pino Toscano (pinotree) wrote :

What about Kolourpaint (always in kdegraphics)?

Harald Sitter (apachelogger) wrote :

Degrade status to Confirmed because we need to discuss what image editor to use.

Kolourpaint is a good idea, doesn't need too much space and allows most common editing tasks.

Changed in kubuntu-meta:
status: Triaged → Confirmed
summary: - kubuntu should include an image editor by default
+ kubuntu should include kolourpaint
description: updated

Kolourpaint is borderline unmaintained last time I checked... I'm not sure how smart of an idea that'd be.

Harald Sitter (apachelogger) wrote :

I would go talk to asegio (release coordinator of kdegraphics) about the unmaintainedness and whether he thinks it is a good idea to have kolourpaint in the default setup then.

Otherwise we are a bit short of options:
1) gimp
2) digikam/showphoto
3) ooo draw

Krita is out of the race since it was rebranded into a drawing app rather than an image editing app.

summary: - kubuntu should include kolourpaint
+ kubuntu should include an image editor by default
Jonathan Thomas (echidnaman) wrote :

Probably not the best idea, until upstream can guarantee sufficient support for kolourpaint.

Changed in kubuntu-meta (Ubuntu):
status: Confirmed → Won't Fix
Jonathan Thomas (echidnaman) wrote :

Though, gwenview should be perfectly fine for a lot of minor photo editing needs.

Changed in kubuntu-meta (Ubuntu):
status: Won't Fix → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers