Comment 2 for bug 289092

Harald Sitter (apachelogger) wrote :

Gwenview and Okular are both required for their specific use cases.

Anyhow, depending on the quality of KOffice 2 (and if it is available by 9.04) we probably should consider dumping openoffice in favor of koffice, which also saves us _a lot_ space on the CD. Either way inlcuding an image editor is a good idea (I actually thought we did at some point)...