Please add linitian over-ride for native-package-with-dash-version

Bug #194843 reported by Scott Kitterman
4
Affects Status Importance Assigned to Milestone
kubuntu-docs (Ubuntu)
Low
Rich Johnson

Bug Description

Binary package hint: kubuntu-docs

Keeping the version number consistent with the Kubuntu release number is highly sensible, so a dash revision number makes sense.

Revision history for this message
Rich Johnson (nixternal) wrote :

Thanks for the reminder for the next upload.

Changed in kubuntu-docs:
assignee: nobody → nixternal
importance: Undecided → Low
status: New → Confirmed
Revision history for this message
Rich Johnson (nixternal) wrote :

=== added file 'debian/source.lintian-overrides'
--- debian/source.lintian-overrides 1970-01-01 00:00:00 +0000
+++ debian/source.lintian-overrides 2008-03-14 17:33:34 +0000
@@ -0,0 +1,3 @@
+# Tell lintian not to complain about our package name since we use
+# kubuntu-docs-X.X-X instead of kubuntu-docs-X.X-XubuntuX:
+kubuntu-docs source: native-package-with-dash-version

Changed in kubuntu-docs:
status: Confirmed → Fix Committed
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package kubuntu-docs - 8.04-2

---------------
kubuntu-docs (8.04-2) hardy; urgency=low

  * Latest checkout of docs from bzr
  * Added lintian overrides file (LP: #194843)
  * Fixed the firefox startpage fonts (LP: #195590)
  * Updated firefox startpage translations (LP: #203422)
  * Added link to log to allow page to link to kubuntu.org (LP: #108083)
  * Updated copyright dates (LP: #192202)
  * Fixed faulty strings in games.xml
    - (LP: #201781)
    - (LP: #201785)

 -- <email address hidden> (Richard A. Johnson) Fri, 21 Mar 2008 11:14:36 -0500

Changed in kubuntu-docs:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers