Comment 1 for bug 1763448

Jasem Mutlaq (mutlaqja) wrote :

This is critically needed in Ubuntu as currently the libindi version provided is too old to be of any use with KStars. This leads to KStars getting built without INDI, which while technically optional, is a critical reason who many users would want to use KStars to control their devices.

I strongly recommend Ubuntu packages both libindi 1.7.1 and KStars 2.9.4 for Ubuntu 18.04