[gutsy] package libkbluetooth0 1.0~beta7-0ubuntu1 failed to install/upgrade: trying to overwrite `/usr/lib/libqobex.so.0.0.9', which is also in package qobex

Bug #146337 reported by Andreas Wenning on 2007-09-28
68
Affects Status Importance Assigned to Milestone
kdebluetooth (Ubuntu)
High
Unassigned

Bug Description

Binary package hint: kdebluetooth

Failed to upgrade package.

Kubuntu Gutsy (beta).

Uname:
Linux andreas-laptop 2.6.22-12-generic #1 SMP Sun Sep 23 18:11:30 GMT 2007 i686 GNU/Linux

ProblemType: Package
Architecture: i386
Date: Fri Sep 28 16:38:52 2007
DistroRelease: Ubuntu 7.10
ErrorMessage: trying to overwrite `/usr/lib/libqobex.so.0.0.9', which is also in package qobex
NonfreeKernelModules: ath_hal
Package: libkbluetooth0 1.0~beta7-0ubuntu1
PackageArchitecture: i386
SourcePackage: kdebluetooth
Title: package libkbluetooth0 1.0~beta7-0ubuntu1 failed to install/upgrade: trying to overwrite `/usr/lib/libqobex.so.0.0.9', which is also in package qobex
Uname: Linux andreas-laptop 2.6.22-12-generic #1 SMP Sun Sep 23 18:11:30 GMT 2007 i686 GNU/Linux

Florin (tlenze) wrote :

I can confirm this.

Also confirmed - 64-bit Kubuntu Gutsy

Vangelis Tasoulas (cyberang3l) wrote :

The same for me too.....
64-bit Kubuntu Gutsy

ejg930 (evang10) wrote :

I as well...
32-bit Kubuntu Gutsy (Beta 2)

Saurus (saurus) wrote :

I can confirm this bug too on an i386 computer with Gutsy beta...

Florin (tlenze) on 2007-09-28
Changed in kdebluetooth:
status: New → Confirmed
Changed in kdebluetooth:
importance: Undecided → High
status: Confirmed → Triaged
Niosop (niosop) wrote :

Problem still exists with libkbluetooth0_1.0~beta8-0ubuntu3_i386.deb, on x86.

same problem with me on the 64bit

Anthony Mercatante (tonio) wrote :

Should be fixed with 0ubuntu4 upload, libkdebluetooth now conflicts, replaces and provides qobex package

I've already fixed this (but maybe auto-changing changelogs have died)

Changed in kdebluetooth:
status: Triaged → Fix Released

Thank's a lot, Sarah, but this bug also affects the i386-packages...
At http://archive.ubuntu.com/ubuntu/pool/main/k/kdebluetooth/ there are still no 0ubuntu4-packages for non-amd and non-64bit ...
Will you provide them soon?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers