Comment 11 for bug 146337

Thank's a lot, Sarah, but this bug also affects the i386-packages...
At http://archive.ubuntu.com/ubuntu/pool/main/k/kdebluetooth/ there are still no 0ubuntu4-packages for non-amd and non-64bit ...
Will you provide them soon?