Comment 9 for bug 295266

Harald Sitter (apachelogger) wrote :

Aye, see bug #334191 SSL support in KDE 4 is broken at a much larger scale than outdated crt file. So this does not qualify as a paper cut at all, more like someone-shot-me-with-a-bazooka-and-I-dont-even-have-use-for-a-medic-anymore ;-)