After "Toggle start during boot" no other service can be selected

Bug #34252 reported by Martin Nowack on 2006-03-09
8
Affects Status Importance Assigned to Milestone
kde-guidance (Ubuntu)
Medium
Simon Edwards

Bug Description

If you try to disable a service with right mouse button click with "Toggle start during boot...", the option is realy toggled but you can't select an other service. You have to close "system settings" and open it again for the next service.

kubuntu dapper
kde-guidance-0.6.2-0ubuntu

Thanks.

Kenny Duffus (kduffus) on 2006-03-17
Changed in kde-guidance:
assignee: nobody → kubuntu-team
Yuriy Kozlov (yuriy-kozlov) wrote :

I don't see this bug on my system.
Kubuntu dapper amd64 with latest updates.
kde-guidance-0.6.2-0ubuntu1

What do you mean by select? You can't click on them at all or can't change settings?

Changed in kde-guidance:
status: Unconfirmed → Needs Info
Luka Renko (lure) wrote :

Closing: I cannot reproduce it on uptodate system and no feedback from reporter.

Changed in kde-guidance:
status: Needs Info → Rejected
Martin Nowack (martin-nowack) wrote :

Sorry for this long delay:

Here is a short howto ;)

1. Go to the "System services" configuration
2. Switch to Administration Mode
3. Select a service e.g. bluez-utils (on the right, you can read the description)
4. right mouse button -> "Toggle Start during boot..."
5. Now try to select an other service e.g. hdparm

And now you can see the bug. Even if you select an other service, the old service is still selected on the right side. And also actions in the context menu for the currently selected service changes the old one.

Luka Renko (lure) wrote :

Ok, can confirm it now on up-to-date Dapper. Thanks for detail instructions.

Changed in kde-guidance:
status: Rejected → Confirmed
Simon Edwards (simon-simonzone) wrote :

OK,thanks. I can reproduce the problem here and fixing this for the next Guidance version should be no problem. The HOWTO makes all the difference.

Simon Edwards (simon-simonzone) wrote :

Fixed in version 0.6.6.

Changed in kde-guidance:
assignee: kubuntu-team → simon-simonzone
status: Confirmed → Fix Committed
Luka Renko (lure) wrote :

Released with 0.6.6-0ubuntu1

Changed in kde-guidance:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers