Comment 6 for bug 521390

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package junitperf - 1.9.1-7ubuntu1

---------------
junitperf (1.9.1-7ubuntu1) maverick; urgency=low

  * Merge from Debian testing, remaining changes: (LP: #521390)
    - debian/ant.properties: Force java2 code generation

junitperf (1.9.1-7) unstable; urgency=low

  * Corrected Depends to default-jre-headless instead of the
    nonexistent default-java-headless.

junitperf (1.9.1-6) unstable; urgency=low

  [ Kumar Appaiah ]
  * Add a watch file.

  [ Niels Thykier ]
  * Added missing ${misc:Depends}.
  * Changed Depends to -headless versions of java.
    - Also added more java alternatives.
  * Stopped using cdbs's simple-patch system - it was not used.
  * Switched to default-jdk from java-gcj-compat.
  * Bumped debhelper compat to 7.
  * Bumped Standards-Version to 3.8.3.
    - Changed section to java.
    - Added Homepage and Vcs-* fields.
  * Added myself to uploaders.
  * Converted to 3.0 (quilt) source.
 -- Artur Rona <email address hidden> Thu, 06 May 2010 21:40:02 +0200