Ubuntu

jockey-gtk crashed with DBusException in call_blocking() ("Activation of com.ubuntu.DeviceDriver timed out")

Reported by Murali on 2008-09-29
662
This bug affects 73 people
Affects Status Importance Assigned to Milestone
jockey (Ubuntu)
Undecided
Unassigned

Bug Description

jockey-gtk crashed with DBusException in call_blocking()

ProblemType: Crash
Architecture: i386
DistroRelease: Ubuntu 8.10
ExecutablePath: /usr/bin/jockey-gtk
InterpreterPath: /usr/bin/python2.5
Package: jockey-gtk 0.5~beta1-0ubuntu1
PackageArchitecture: all
ProcAttrCurrent: unconfined
ProcCmdline: /usr/bin/python /usr/bin/jockey-gtk --check 60
ProcEnviron:
 PATH=/home/username/bin:/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_IN
 SHELL=/bin/bash
PythonArgs: ['/usr/bin/jockey-gtk', '--check', '60']
SourcePackage: jockey
Title: jockey-gtk crashed with DBusException in call_blocking()
Uname: Linux 2.6.27-4-generic i686
UserGroups: adm admin audio cdrom dialout dip floppy fuse lpadmin plugdev video

Murali (flutemans) wrote :

This crash has the same stack trace characteristics as bug #253224. However, the latter was already fixed in an earlier package version than the one in this report. This might be a regression or because the problem is in a dependent package.

There are many duplicates of this, with new upgrade of ibex today and all upgrades it is still occurring.

I confirm this bug on the 64-bit Beta installed via Wubi.

Glucklich (glucklich) wrote :

I also confirm this crash next to the installation of the Beta release, dated 4/10/08. The status of this error is "Fix Released" but it seems that it didn't worked out for me.

Martin Pitt (pitti) on 2008-10-06
Changed in jockey:
status: New → Triaged
tdflanders (thomasdelbeke) wrote :

thomas@thomas-laptop:~$ lsb_release -rd ; uname -a ; apt-cache policy linux linux-image linux-source-2.6.27 linux-headers-generic linux-restricted-modules update-manager network-manager jockey-gtk apport-gtk ; hwinfo +all log=hw_logDescription: Ubuntu intrepid (development branch)
Release: 8.10
Linux thomas-laptop 2.6.27-7-generic #1 SMP Fri Oct 10 03:55:24 UTC 2008 i686 GNU/Linux
linux:
  Installed: 2.6.27.7.8
  Candidate: 2.6.27.7.8
  Version table:
 *** 2.6.27.7.8 0
        500 http://gb.archive.ubuntu.com intrepid/restricted Packages
        100 /var/lib/dpkg/status
linux-image:
  Installed: 2.6.27.7.8
  Candidate: 2.6.27.7.8
  Version table:
 *** 2.6.27.7.8 0
        500 http://gb.archive.ubuntu.com intrepid/main Packages
        100 /var/lib/dpkg/status
linux-source-2.6.27:
  Installed: 2.6.27-7.10
  Candidate: 2.6.27-7.10
  Version table:
 *** 2.6.27-7.10 0
        500 http://gb.archive.ubuntu.com intrepid/main Packages
        100 /var/lib/dpkg/status
linux-headers-generic:
  Installed: 2.6.27.7.8
  Candidate: 2.6.27.7.8
  Version table:
 *** 2.6.27.7.8 0
        500 http://gb.archive.ubuntu.com intrepid/main Packages
        100 /var/lib/dpkg/status
linux-restricted-modules:
  Installed: 2.6.27.7.8
  Candidate: 2.6.27.7.8
  Version table:
 *** 2.6.27.7.8 0
        500 http://gb.archive.ubuntu.com intrepid/restricted Packages
        100 /var/lib/dpkg/status
update-manager:
  Installed: 1:0.93.22
  Candidate: 1:0.93.22
  Version table:
 *** 1:0.93.22 0
        500 http://gb.archive.ubuntu.com intrepid/main Packages
        100 /var/lib/dpkg/status
network-manager:
  Installed: 0.7~~svn20081008t224042-0ubuntu2
  Candidate: 0.7~~svn20081008t224042-0ubuntu2
  Version table:
 *** 0.7~~svn20081008t224042-0ubuntu2 0
        500 http://gb.archive.ubuntu.com intrepid/main Packages
        100 /var/lib/dpkg/status
jockey-gtk:
  Installed: 0.5~beta1-0ubuntu3
  Candidate: 0.5~beta1-0ubuntu3
  Version table:
 *** 0.5~beta1-0ubuntu3 0
        500 http://gb.archive.ubuntu.com intrepid/main Packages
        100 /var/lib/dpkg/status
apport-gtk:
  Installed: 0.117
  Candidate: 0.117
  Version table:
 *** 0.117 0
        500 http://gb.archive.ubuntu.com intrepid/main Packages
        100 /var/lib/dpkg/status
thomas@thomas-laptop:~$

tdflanders (thomasdelbeke) wrote :
Sascha Bohnet (saschabohnet) wrote :

Same Problem on 2.6.27-7-generic, 64-bit.
Also the previous fixing in previous releases never worked for me. I have this problem since months.

Same problem here with Xubuntu intrepid ibex. 21/10/08

MoLE (moleonthehill) wrote :

Sorry to keep harping on this but is still occurring with less than 1 week to release day... Any advice on how to help the devs on this would be appreciated... Could this be triggered by some configuration cruft from the beta process?

Por mi parte te puedo contar que se resolvió el problema reportado con la
primera actualización (17/10/2008). Se habilito NVIDIA y estoy usando 8.10
sin contratiempos. Uso un compaq presario v3418LA.
Saludos

On Thu, Oct 23, 2008 at 6:33 PM, MoLE <email address hidden> wrote:

> Sorry to keep harping on this but is still occurring with less than 1
> week to release day... Any advice on how to help the devs on this would
> be appreciated... Could this be triggered by some configuration cruft
> from the beta process?
>
> --
> jockey-gtk crashed with DBusException in call_blocking() ("Activation of
> com.ubuntu.DeviceDriver timed out")
> https://bugs.launchpad.net/bugs/275659
> You received this bug notification because you are a direct subscriber
> of the bug.
>

I think my bug #324038 is a duplicate of this as seen on Jaunty. If someone could check that I'd be grateful.

still present in jockey-gtk 0.5~beta3-0ubuntu11 on duplicate #324038

tags: added: bugpattern-needed
tags: added: bugpattern-written
removed: bugpattern-needed
Kevin Hunter (hunteke) wrote :

Still exists as of alpha-2, Lucid cycle (15 Feb 2010).

lsb_release -a
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu lucid (development branch)
Release: 10.04
Codename: lucid

(64-bit version)

tags: added: bugpattern-needed
dino99 (9d9) wrote :
Changed in jockey (Ubuntu):
status: Triaged → Invalid
To post a comment you must log in.