Comment 5 for bug 1286779

Egbert van der Wal (eggie) wrote :

The same thing is happening to me in Kubuntu Trusty:

$ sudo apt-get install libjetty-extra-java
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 libjetty-extra-java : Depends: libtomcat6-java (>= 6.0.20-2) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

$ sudo apt-cache policy libjetty-extra-java
libjetty-extra-java:
  Installed: (none)
  Candidate: 6.1.26-1ubuntu1
  Version table:
     6.1.26-1ubuntu1 0
        500 http://nl.archive.ubuntu.com/ubuntu/ trusty/universe amd64 Packages

Any idea on when this updated package will make its way to the official repositories?