Comment 16 for bug 1286779

Timo Jyrinki (timo-jyrinki) wrote :

Thanks for the contribution, Hans! The debdiff was good as is. Indeed it seems Tomcat 7 is the most supported Tomcat version in 14.04 LTS, so it makes sense to be compatible with it. With the updated package for example the test case is again functional.

This bug will be updated when the updated package is ready for testing in -proposed pocket. Until then, it's visible at the Unapproved queue at https://launchpad.net/ubuntu/trusty/+queue?queue_state=1&queue_text=

Thanks again!