Ubuntu

Comment 1 for bug 12345

Matthias Klose (doko) wrote :

please could you do an lspci, or describe the card more accurately? the ISA
classic card isn't really supported anymore by AVM.