intel-gpu-tools package no longer has intel-gpu-overlay application

Bug #1750605 reported by Leonardo Müller on 2018-02-20
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
intel-gpu-tools (Ubuntu)
Undecided
Unassigned

Bug Description

From Xenial to Artful, the intel-gpu-tools package installed intel-gpu-overlay. However, on Bionic intel-gpu-overlay is not available, nor as part of intel-gpu-tools nor as a separated package.

intel-gpu-tools upstream packages treats the failure of building intel-gpu-overlay as a warning, not as an error, so it may not be noticed until trying to run intel-gpu-overlay.

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: intel-gpu-tools 1.21-1
Uname: Linux 4.15.4-041504-generic x86_64
ApportVersion: 2.20.8-0ubuntu10
Architecture: amd64
CurrentDesktop: XFCE
Date: Tue Feb 20 13:05:35 2018
InstallationDate: Installed on 2017-06-13 (251 days ago)
InstallationMedia: Xubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
SourcePackage: intel-gpu-tools
UpgradeStatus: Upgraded to bionic on 2017-10-20 (123 days ago)

summary: - intel-gpu-tools no longer has intel-gpu-overlay application
+ intel-gpu-tools package no longer has intel-gpu-overlay application
Timo Aaltonen (tjaalton) wrote :

1.21-2 uploaded to debian, it'll migrate to bionic soon

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package intel-gpu-tools - 1.21-2

---------------
intel-gpu-tools (1.21-2) unstable; urgency=medium

  * control: Add peg to build-depends, needed for intel-gpu-overlay.
    (LP: #1750605)
  * install: List each binary explicitly so that none are missed due to
    changed build dependencies.

 -- Timo Aaltonen <email address hidden> Tue, 20 Feb 2018 19:09:16 +0200

Changed in intel-gpu-tools (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers