Comment 369 for bug 129910

Saivann Carignan (oxmosys) wrote :

ski : The 2.6.24-13 kernel is available for AMD64 too, I just looked, but the restricted-modules are not yet. It's normal that you still have the problem if you did not install the update. Just wait for update-manager to install the packages once they will be all ready. After this, if you still have problems, it is appropriate to look at this deeper.