Comment 26 for bug 129910

The vesafb kernel module is available with the 2.6.22-13 version of the kernel which may have already hit your local mirror. Please let us know if it resolves your issue.