Comment 0 for bug 1033026

Jake McGregor (jake-mcgregor86) wrote :

This bug is very similar to bug #1033023. The only difference is that the app is still fully responsive. It's my understanding that is simply failed to upgrade. I thought it was because of an unmet dependency and I tried to fix it by running sudo apt-get upgrade -f in the terminal but it still failed t upgrade. This appears to be nothing urgent, because the existing version functions fine as of right now. **The only issue is if that update patched any known security holes...**

If not noted anywhere else my system is running Ubuntu 12.04 that was at one time a beta. All update options are enabled. (prereleases, unsupported...) Since I don't know any programming languages this is my way of helping out the Ubuntu community as well as testing the beta releases.

If anything else is needed, feel free to email me at <email address hidden>

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: indicator-weather 11.11.28-0ubuntu1.1
ProcVersionSignature: Ubuntu 3.2.0-29.46-generic 3.2.24
Uname: Linux 3.2.0-29-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.0.1-0ubuntu12
Architecture: amd64
Date: Sat Aug 4 11:44:16 2012
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release amd64 (20100429)
PackageArchitecture: all
SourcePackage: indicator-weather
Title: package indicator-weather 11.11.28-0ubuntu1.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: Upgraded to precise on 2012-04-14 (111 days ago)