Network indicator does not run on Unity 8 desktop sessions, which also means the Ubuntu Store does not show any app pictures (just greyed out Ubuntu logos)

Bug #1603453 reported by Stephen M. Webb on 2016-07-15
72
This bug affects 9 people
Affects Status Importance Assigned to Milestone
Canonical System Image
Critical
Unassigned
indicator-network (Ubuntu)
Critical
Stephen M. Webb
unity8-desktop-session (Ubuntu)
High
Stephen M. Webb

Bug Description

The network indicator stopped running after a recent upgrade to the Unity 8 desktop session.

The cause is that the session name changed and the upstart job is using the incorrect session name.

Related branches

Stephen M. Webb (bregma) on 2016-07-15
Changed in indicator-network (Ubuntu):
status: Triaged → In Progress

Just tidying up. You need to keep some mention of the symptoms users experience in the bug title.

summary: - Indicator does not run on Unity 8 desktop sessions
+ Indicator does not run on Unity 8 desktop sessions, which also means the
+ Ubuntu Store does not show any app pictures (just greyed out Ubuntu
+ logos)
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity8-desktop-session (Ubuntu):
status: New → Confirmed
summary: - Indicator does not run on Unity 8 desktop sessions, which also means the
- Ubuntu Store does not show any app pictures (just greyed out Ubuntu
- logos)
+ Network indicator does not run on Unity 8 desktop sessions, which also
+ means the Ubuntu Store does not show any app pictures (just greyed out
+ Ubuntu logos)
kevin gunn (kgunn72) wrote :

marking as critical, this is really painful in an area where network is wonky - since we have a branch up, hopefully it's that simple

Changed in canonical-devices-system-image:
importance: Undecided → Critical
Changed in indicator-network (Ubuntu):
importance: Medium → Critical

To avoid confusion, I'm moving the second issue about the Ubuntu Store into bug 1603070.

summary: - Network indicator does not run on Unity 8 desktop sessions, which also
- means the Ubuntu Store does not show any app pictures (just greyed out
- Ubuntu logos)
+ Network indicator does not run on Unity 8 desktop sessions
kevin gunn (kgunn72) on 2016-07-21
tags: added: unity8-desktop
Changed in canonical-devices-system-image:
status: New → In Progress
milestone: none → 13
Daniel van Vugt (vanvugt) wrote :

And bugs merged again.

Please remember to keep relevant text in bug titles or else we'll just end up with even more duplicates.

summary: - Network indicator does not run on Unity 8 desktop sessions
+ Network indicator does not run on Unity 8 desktop sessions, which also
+ means the Ubuntu Store does not show any app pictures (just greyed out
+ Ubuntu logos)
Stephen M. Webb (bregma) on 2016-07-30
Changed in unity8-desktop-session (Ubuntu):
status: Confirmed → In Progress
importance: Undecided → High
assignee: nobody → Stephen M. Webb (bregma)
Changed in canonical-devices-system-image:
status: In Progress → Fix Committed
Pete Woods (pete-woods) on 2016-08-15
Changed in indicator-network (Ubuntu):
status: In Progress → Fix Released
Stephen M. Webb (bregma) on 2016-08-15
Changed in unity8-desktop-session (Ubuntu):
status: In Progress → Fix Released
Changed in canonical-devices-system-image:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers