Duplicate network indicator

Bug #1233226 reported by Philip Khor
114
This bug affects 29 people
Affects Status Importance Assigned to Milestone
Network Menu
Fix Released
Low
Unassigned
indicator-network (Ubuntu)
Fix Released
Low
Unassigned

Bug Description

Two network indicators appear in the top bar, both with different contents.

ProblemType: Bug
DistroRelease: Ubuntu 13.10
Package: indicator-network 0.5.0+13.10.20130918-0ubuntu1
ProcVersionSignature: Ubuntu 3.11.0-9.16-generic 3.11.2
Uname: Linux 3.11.0-9-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.12.5-0ubuntu1
Architecture: amd64
Date: Mon Sep 30 23:07:35 2013
InstallationDate: Installed on 2013-08-16 (45 days ago)
InstallationMedia: Ubuntu 13.10 "Saucy Salamander" - Alpha amd64 (20130815)
MarkForUpload: True
SourcePackage: indicator-network
UpgradeStatus: No upgrade log present (probably fresh install)

Related branches

Revision history for this message
Philip Khor (philip10khor) wrote :
Revision history for this message
Philip Khor (philip10khor) wrote :

Original indicator beside additional, 'intruding' network indicator

summary: - Two network indicators appear
+ Duplicate network indicator
Revision history for this message
Philip Khor (philip10khor) wrote :

I suspect this bug and #1233231 is due to one of the dependencies of Unity8, probably the indicators. Please clarify this.

Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in indicator-network (Ubuntu):
status: New → Confirmed
Revision history for this message
Ted Gould (ted) wrote :

Yes, this happens if you install indicator-network on a desktop system. That shouldn't happen in most cases, and for people who are testing Unity8 we'd love it if you'd note differences between the two indicators and file bugs!

Changed in indicator-network (Ubuntu):
importance: Undecided → Low
Changed in indicator-network:
status: New → Confirmed
importance: Undecided → Low
Revision history for this message
Kai Mast (kai-mast) wrote :

Would be cool if this new indicator was available on the desktop by default.

However, currently the "Open WiFi settings..." fields do not do anything.

Revision history for this message
Jussi (jrsvensson) wrote :

During some Wifi problems, this lead to extreme amounts of popups about connecting to a network. The dialogs also have two cancel buttons.

Revision history for this message
Matthew Paul Thomas (mpt) wrote :

(Jussi, please report that as a separate bug. It almost certainly isn't because there were two network indicators.)

Revision history for this message
Tim Seppelt (t-seppelt) wrote :

I get also 2 indicators. How can I get rid of the new one?

Revision history for this message
Antti Kaijanmäki (kaijanmaki) wrote :

t-seppelt: you can do $ sudo apt-get remove indicator-network

Revision history for this message
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1233226

tags: added: iso-testing
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package indicator-network - 0.5.1+14.04.20140409.1-0ubuntu1

---------------
indicator-network (0.5.1+14.04.20140409.1-0ubuntu1) trusty; urgency=low

  [ Ted Gould ]
  * Synchronize process management across indicators (LP: #1233226)

  [ Ubuntu daily release ]
  * New rebuild forced
 -- Ubuntu daily release <email address hidden> Wed, 09 Apr 2014 21:38:03 +0000

Changed in indicator-network (Ubuntu):
status: Confirmed → Fix Released
Changed in indicator-network:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers