Comment 12 for bug 1754872

@dino99

Again. I have had pretty small clean installation of mini.iso. Then I installed `xubuntu-desktop` meta-package. I do not have other desktops installed. This method is normal and useful. It worked normally for years. I'm using it for `ubuntu-mate-desktop` without issues.

So you guys, have wrong dependency-trees. Usually I do not care about Xfce (but I like it for simple design and minimalism), and you can of course ignore my comments and actions. But do not be surprised at similar reports when the final release is released.

I still hope for understanding.