* Hide imagemagick's Display app from the Ubuntu GNOME session as well

Bug #1740741 reported by amano on 2018-01-01
16
This bug affects 2 people
Affects Status Importance Assigned to Milestone
imagemagick (Ubuntu)
Undecided
Unassigned

Bug Description

Imagemagick's Display app was hidden from the default Ubuntu session for Artful (LP: #1717951), but was still visible if you chose the GNOME session instead.

I propose to apply the same fix (for the same reasons given in Bug 1717951) to the GNOME session in Bionic.

Link to bug 1717951: https://bugs.launchpad.net/ubuntu/+source/ubuntu-settings/+bug/1717951

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu-settings (Ubuntu):
status: New → Confirmed
Jeremy Bicha (jbicha) on 2018-04-06
affects: ubuntu-settings (Ubuntu) → imagemagick (Ubuntu)
Changed in imagemagick (Ubuntu):
status: Confirmed → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package imagemagick - 8:6.9.7.4+dfsg-16ubuntu6

---------------
imagemagick (8:6.9.7.4+dfsg-16ubuntu6) bionic; urgency=medium

  * Stop installing the Debian-specific .desktop for the display program.
    (LP: #1740741, LP: #1740743, LP: #1717951, LP: #1615435,
    Closes: #675617, #677318)

 -- Jeremy Bicha <email address hidden> Fri, 06 Apr 2018 09:20:04 -0400

Changed in imagemagick (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers