Comment 66 for bug 1301015

Rob Miller (tmp260607) wrote :

great... due to that "feature" i just lost a day of precious working time and had to drive almost 100 miles for nothing. following this thread to find out why /etc/init.d/networking restart not working anymore (and causing lots of unwanted effekts and in the end lost connectivity ) to find out that some people are really ignorant enough to still call this change of expected behaviour which worked very well for years and years a "feature" and "it was never intended to blahblah".
--> have you guys gone crazy??

this is BULLSHIT and you should fix it right now and restore this functionality
(BTW you messed up big with changed DNS syntax as well... really funny changing important stuff all the time and waste precious time of countless people who try to get stuff running... right??)

8.04 LTS worked (and still works) for years, was the most stable distro of all times in my 20 years career
12.04 LTS worked well, recently lots of problems, repositories not found, lot of manual work... not good
14.04 LTS lots of annoying problems and "features" that will drive many people away from a once good distro

I would boot the people with that "extra creativity", restore reliability and make stuff working again, if you guys have a rest of decency than you say "sorry we messed this up big and we gonna fix it now"