Comment 22 for bug 431091

Andreas Mueller (am-poipoi) wrote :

Yet another app - Intermapper 5.1.6-3.1-1.i386.deb will not install without libstdc++5.

Isn't removing a central library not a serious point which should be processed with care? Was libstdc++5 deprecated for a longer time as a warning message to developers?