Comment 11 for bug 1311697

Ivo Anjo (knuckles) wrote :

I successfully tested hplip/3.14.3-0ubuntu3.2 and it fixes my issue. Thanks a lot!

---

To test:
I removed all printers from my system, and then added the printer again (with the system-config-printer menu) with the old version, and hpcups was selected.

I then removed the printer again, upgraded to the new package, and proceeded to add the printer, and now hpijs
 hpijs was successfully selected. I printed the test page and it worked with no issues.

---

Finally, I don't know if there is interested in having this backported to 12.04 LTS, but I still have some machines running it, so I'm willing to test there too, if needed.