Comment 2 for bug 72953

I have the same problem on 6.06, and it was present on 5.10 too.

Applied the same patch, and have to for every hal update.

$ uname -a
Linux nbstefano 2.6.15-28-686 #1 SMP PREEMPT Tue Mar 13 20:55:53 UTC 2007 i686 GNU/Linux

As 6.06 is LTS, I wouldn't like to update to Feisty or newer.

Thank you.