Comment 54 for bug 153768

I have aa ASUS M3N78 Pro mobo with AHCI enabled on the sata ports and 2 of them are set as esata and wired to ports on the back of the case. They worked fine, automounting in jaunty, but after a clean install of 64 bit karmic, where they worked for a short time, after a few updates, they stopped automounting. They do show up in Places, listed right under the "Computer" icon. Clicking on them will mount the drives. One is NTFS and just mounts, the other has a full install of 32 bit 9.10 in ext3 and requires authentication to mount. I'm not convinced this is a bug, it may be a feature. The external esata drives are behaving exactly the same way my 2nd internal sata drive behaves. It does not automount unless I put it in /etc/fstab. This is fine for an internal dirve, but I would not want to put the externals in fstab, So as long as they show up in Places, it's not a problem. As long as I have 1 or 2 click access to the drives, it's ok. Adding the "Disk Mounter" to the top panel will give you a quick visual on when the drives are detected and let you mount and unmount them from there.