Comment 329 for bug 415023

Hi,

First, Sorry for my poor English. I installed debian squeeze and I have the same problem. The gnome-system-manager is version 2.28.3.

My solution: I installed xfce and the xcfe-power manager (version 0.8.5) and completely remove gnome-system-manager. This also removes these paqs:

gnome
gnome-accesibility
gnome-core
gnome-desktop-environment

The problem is solved and, by the way, I'm working with xfce that is very fast and easy to use.

It's a partial solution but hope will be helpful for somebody else.