Comment 98 for bug 595265

theman (office-jemura) wrote :

I had the same problem as written by the bug-reporter and I solved it, without additional packages, on a really easy way.
Maybe it will work for you, just try it and let me know your results...

(Originally written for the Facebook-forum)
--------------------------------------------------------

Well, I had the same problem, but i guess i fixed it...

I'm using Ubuntu 10.x, there two general problems with facebook, empathy and gwibber...

1. Gwibber
I was not able, to add my facebook-account in gwibber, it always said, there'r problems with verification or something like that , after sending the login-data. (Same thing, as many of you had written before)

My solution
Open facebook in your webbrowser, than search "gwibber" with the normal search-function, add the application, if everything is fine, "gwibber" should appear in your "right" list, in your profiles settings.
Log out and close your webbrowser.

Now, go back to gwibber, than add the account again, it should work now!

2. empathy problem
Empathy can't log in at the facebook chat interface

My solution, after registration of the required facebook-username, wait a few hours, if it's still not working, change your facebook-password once.

Now it should work fine...