Comment 65 for bug 595265

Justin (deadite81) wrote :

I recently reinstalled Ubuntu 10.04 (2 days ago), and now I can't add my Facebook account to Gwibber. Seriously?

This worked for me:(https://bugs.launchpad.net/ubuntu/+source/gwibber/+bug/545859/comments/15)

yas wrote on 2010-07-07:

Following the idea that the authorization was finishing ok but the button was not visible I manage to try this and it worked for me:
sudo gedit /usr/share/gwibber/ui/gwibber-accounts-dialog.ui
Go to line 276 and insert the following line (this will align the Cancel/Add button to the top, avoiding it to go outside the view area).
<property name="yalign">0</property>
Save and try to add the facebook account once again.
Hope it helps.

I never complain about Ubuntu, but that is just ridiculous. It's bad enough I have to have 2 systrays...one of them that accepts clicks differently than the other (which somehow creates "Unity"), but now "Social From The Start" is out the window. (I realize I can not use the Indicator Applet, but I do like the functionality of the (very hard to customize for the end user) Messaging Menu, so just respect the rant. I still love Ubuntu...mostly.