Comment 4 for bug 595265

Austin Vaughan (avaughan585) wrote :

I suspected a regression too. I tried to Force Version because there is a choice of either:
2.3.0.1-0ubuntu3 (lucid-updates)
2.3.0.1-0ubuntu1 (lucid)

If I try the latter, then I get the following error

E: Unable to correct problems, you have held broken packages.
E: Unable to correct problems, you have held broken packages.
E: Unable to lock the download directory

So I'm stuck with the update it seems.