KIPI plugins not working on Gwenview - Kubuntu 16.04

Bug #1594156 reported by VaryHeavy on 2016-06-19
94
This bug affects 20 people
Affects Status Importance Assigned to Milestone
gwenview (Ubuntu)
Undecided
Unassigned

Bug Description

In Kubuntu 16.04, Gwenview plugins are missing, so at the plugins submenus only appears the option "KXML Hello World..." instead of the habitual list of plugins for manipulating images.

In this moment, I have installed Gwenview 15.12.3-0ubuntu1 and kipi-plugins 4.12.0-0ubuntu7, with PPA backports activated, but I have noticed that in Kubuntu 16.04 live image this bug is already present.

I know that is a problem of the Kubuntu packages because I had trying on OpenSUSE Leap 42.1, and there the KIPI plugins work correctly on Gwenview.

VaryHeavy (varyheavy) on 2016-06-19
affects: akonadi (Ubuntu) → gwenview (Ubuntu)
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gwenview (Ubuntu):
status: New → Confirmed
Jasem Mutlaq (mutlaqja) wrote :

No update on this? is this fixed in 16.10? Using KDE Neon here but same problem

Philip Muškovac (yofel) wrote :

This is a known issue, caused by gwenview being ported to Qt5, but not kipi-plugins. We are working on getting digikam 5 ready for ubuntu, but that will take a bit longer and might not make 16.10. We'll make it available in the kubuntu backports PPA for 16.04 once it's ready.

jetpeach (jetster) wrote :

does anybody have a workaround? thanks

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers