gwenview doesn't understand kipi plugins anymore

Bug #1653219 reported by Uqbar on 2016-12-30
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gwenview (Ubuntu)
Undecided
Unassigned

Bug Description

==== How to reproduce:

0. Close all gwenview running instances, if any
1. Install kipi-plugins
2. re-install gwenview (optional)
3. start gwenview on an image file
3. Go to any submenu under Extensions menu

==== Expected behavior:

A choice of kipi plugins among those available (apt-cache show kipi-plugins), as it used to be in the past.

==== Actual Behavior:

A simple placeholder plugin (KXML Hello World Image...) is run opening a simple dialog displaying just the image file name and a mesage like "Plugin_KXMLHelloWorld::slotActivateActionExport() activated".

==== It happens:
ALWAYS!

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: gwenview 4:15.12.3-0ubuntu1
Uname: Linux 4.9.0-040900-lowlatency x86_64
ApportVersion: 2.20.1-0ubuntu2.4
Architecture: amd64
CurrentDesktop: KDE
Date: Fri Dec 30 11:17:10 2016
SourcePackage: gwenview
UpgradeStatus: No upgrade log present (probably fresh install)

Uqbar (uqbar) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers