Ubuntu

Comment 46 for bug 225361

fuse-utils version 2.7.2-1ubuntu2 has a debian/fuse.conf that's
identical to my /etc one, i.e. everything commented out, so perhaps
you're right about the survival from an older release.