Comment 151 for bug 209520

There are numerous responses in this bug from developers. But I think you're following up to the wrong bug; this bug most certainly affects Debian lenny as well.