Ubuntu

clearlooks produce solid black tooltips

Reported by Matthew McGowan on 2007-09-25
104
This bug affects 17 people
Affects Status Importance Assigned to Milestone
gtk2-engines (Ubuntu)
Low
Unassigned

Bug Description

Hi,

It seems ClearLooks (both variants) is currently producing black tooltips on my system.

This bug occurs whether using metacity or compiz.

This bug does not occur in other themes.

Matthew McGowan (mmcg069) wrote :
Chris Halse Rogers (raof) wrote :

This seems to have been triggered by the addition of colour-themeable tooltips. The default colours for tooltips seem to be black-on-black.

Does this still occur in Gutsy release?

Changed in clearlooks:
importance: Undecided → Low
status: New → Incomplete
Chris Halse Rogers (raof) wrote :

This does not occur with a new user in Gutsy final. It's possibly an upgrade issue for people who have customised their colour scheme.

Martin Olsson (mnemo) wrote :

I experienced this issue while I was following gutsy development (problem came from apt-get some where between t4 and beta). I did have customized colors setup before I was hit by the black on black problem. I've booted gutsy release on all my machine and I have not seen this issue in the release version so far.

Closing this bug as per the reporter's last comment.

Changed in gtk2-engines:
status: Incomplete → Invalid
Juraj Lukac (hrasko) wrote :

Hi,
I had the same problem after upgrading from 8.04 to 8.10 with NVidia. It was really easy to fix thanks to instructions in the bugreport marked as duplicates of this bug report (#141254).
Thanks:)

brianschimmel (brian-schimmel) wrote :

Just wanted to mention that I still have this bug on Ubuntu 10.4 after installing KDE onto of Gnome, affeting only the tooltis in KDE aliation when loggen into a Gnome-Session. See this related forum ost: http://ubuntuforums.org/showthread.php?p=9879841&posted=1#post9879841 aording to this it still okkurs on ubuntu 10.10

(sorry for the missing haraters in this text, but this is another bug in Ubuntu, sometimes deativating two letter keys until i reboot...)

Changed in gtk2-engines (Ubuntu):
status: Invalid → Confirmed
Nicolae Istratii (tallman9) wrote :

It still occurs in tooltips while using KDE applications (like Amarok) in Ubuntu 11.04 alpha3.
A way to fix it is to install systemsettings and set text color to white (by default it's black) for tooltips.

Ville Ranki (ville-ranki) wrote :

I believe this occurs only on Qt applications, such as Amarok and Qt Creator. GTK applications are not affected.

Bernie Innocenti (codewiz) wrote :

I'm seeing this bug in KDE applications (such as KTorrent) as well as GTK applications (such as Evolution) on Ubuntu 12.04.

Greg, could you please reopen this bug? It seems to be an upgrade issue.

Bernie Innocenti (codewiz) wrote :

I SOLVED my problem by resetting the gtk color scheme:

  dconf reset /org/gnome/desktop/interface/gtk-color-theme

Considering that the GUI to edit this setting is gone, this is an upgrade bug. The old setting should either be ignored or reset to its default value.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers