Comment 4 for bug 587856

Workaround for this problem - Downgrade from 2.20.1-0ubuntu1 to 2.20.0-0ubuntu4 as below. Tested and confirmed as a workaround to the original issue:

# apt-get install libgtk2.0-0=2.20.0-0ubuntu4 libgtk2.0-bin=2.20.0-0ubuntu4 libgail18=2.20.0-0ubuntu4 libgail-common=2.20.0-0ubuntu4 gtk2-engines-pixbuf=2.20.0-0ubuntu4
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages will be DOWNGRADED:
  gtk2-engines-pixbuf libgail-common libgail18 libgtk2.0-0 libgtk2.0-bin
0 upgraded, 0 newly installed, 5 downgraded, 0 to remove and 0 not upgraded.
Inst libgtk2.0-bin [2.20.1-0ubuntu1] (2.20.0-0ubuntu4 Ubuntu:10.04/lucid)
Inst libgail-common [2.20.1-0ubuntu1] (2.20.0-0ubuntu4 Ubuntu:10.04/lucid) []
Inst libgail18 [2.20.1-0ubuntu1] (2.20.0-0ubuntu4 Ubuntu:10.04/lucid) []
Inst gtk2-engines-pixbuf [2.20.1-0ubuntu1] (2.20.0-0ubuntu4 Ubuntu:10.04/lucid) []
Inst libgtk2.0-0 [2.20.1-0ubuntu1] (2.20.0-0ubuntu4 Ubuntu:10.04/lucid)
Conf libgtk2.0-0 (2.20.0-0ubuntu4 Ubuntu:10.04/lucid)
Conf libgtk2.0-bin (2.20.0-0ubuntu4 Ubuntu:10.04/lucid)
Conf libgail18 (2.20.0-0ubuntu4 Ubuntu:10.04/lucid)
Conf libgail-common (2.20.0-0ubuntu4 Ubuntu:10.04/lucid)
Conf gtk2-engines-pixbuf (2.20.0-0ubuntu4 Ubuntu:10.04/lucid)