Comment 1 for bug 587856

Reassigning from tightvnc to gtk+2.0 due to additional information that has been obtained.

Have investigated this issue using a divide & conquer approach within a VM (i.e. clean install - applying all updates then rolling back and applying half of the updates etc).

I have managed to isolate this issue to "libgtk2.0-0" and "libgtk2.0-bin" binary packages. Will attach my apt-get update log (which includes the DEB packages and versions concerned).