Comment 21 for bug 1619600

On Wed, Nov 23, 2016 at 03:45:46PM -0000, Marc Deslauriers wrote:
> gst-plugins-good1.0 also needs to be updated to incorporate the security
> fixes from (1.8.2-1ubuntu0.2). Marking as verification-failed until
> then.

I will do that tomorrow, but please note that there are further commits
to flxdec that you might want in -security. They fix a crash, not sure
if it is exploitable.

  https://cgit.freedesktop.org/gstreamer/gst-plugins-good/log/?h=1.8

AFL-testing all the remaining elements would be a good exercise,
although I bet someone is doing that now.

--
Iain Lane [ <email address hidden> ]
Debian Developer [ <email address hidden> ]
Ubuntu Developer [ <email address hidden> ]