When opening a Xvid avi file the Player suggest shearching for a codec that is missing to play the file, fails to find it, and... PLAYS the file without a proplet. Same this every time I open it.

Bug #453863 reported by Serhey Kusyumoff (Сергій Кусюмов) on 2009-10-17
36
This bug affects 8 people
Affects Status Importance Assigned to Milestone
gstreamer0.10 (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

When opening a Xvid avi file the Player suggest shearching for a codec that is missing to play the file, fails to find it, and... PLAYS the file without a proplet. Same this every time I open it.

And here is the really buggy part. I use the automatic subtitle download feature. It reopens the file with subtitles. And there is no sound. So I close it down, openg again. There no subtitles. So I get either sound or subtitles . I would love to have both. And I love this player

ProblemType: Bug
Architecture: i386
Date: Sat Oct 17 14:26:15 2009
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/bin/totem
Package: libgstreamer0.10-0 0.10.24.3-1
ProcEnviron:
 LANG=uk_UA.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-11.36-generic
SourcePackage: gstreamer0.10
Uname: Linux 2.6.31-11-generic i686

Sebastien Bacher (seb128) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Please answer these questions:

 * Is this reproducible?
 * If so, what specific steps should we take to recreate this bug?

 This will help us to find and resolve the problem.

Changed in gstreamer0.10 (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
importance: Undecided → Low
status: New → Incomplete
Pedro Villavicencio (pedro) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to New. Thanks again!.

Changed in gstreamer0.10 (Ubuntu):
status: Incomplete → Invalid
Changed in gstreamer0.10 (Ubuntu):
status: Invalid → New
Matt Sturgeon (mattsturgeon) wrote :

I also had this bug - when I open a video file (like an avi or flv or mp4). However I found a solution on the ubuntu forums - I ran the following commands:

rm ~/.gstreamer-0.10/*
This removed the Gstreamer settings for the current user.

I then installed Gstreamer-Tools (check in synaptic to see if you already have it, if not install it - or run "sudo apt-get install gstreamer-tools" without quote marks).

and then ran the gstreamer-tools command:
gst-inspect
to rebuild the gstreamer settings.

This fixed playing the video layer for all these formats!

I hope you find this useful.

Matt

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers