Comment 8 for bug 1017486

Micah Gersten (micahg) wrote :

guile-gnome-platform (2.16.2-1) unstable; urgency=low

  * New upstream version:
    - obsoletes patch fixes/gtk-2.18-build.
    - other patches rebased.
    - new patch to allow building against guile-1.8.
    - new patch to preserve meaning of --disable-Werror
      configure option.
    - needs g-wrap (>= 1.9.14); Build-Depends adjusted.
  * New patch to fix deprecated glib includes (closes: #665552).
  * debian/rules:
    - Use -a flag for xvfb-run to guard against potential
      build failures.
    - Bump automake and autoconf versions (1.11 and 2.69,
      respectively) to match new upstream. Build-Depends
      adjusted.
  * Bump Standards-Version to 3.9.3 (no changes).
  * Drop tg2quilt in favor of gbp-pq, as this requires no special
    knowledge from collaborators.

 -- Andreas Rottmann <email address hidden> Sat, 02 Jun 2012 16:30:43 +0200

guile-gnome-platform (2.16.1-6.1) unstable; urgency=low

  * Non-maintainer upload.
  * Don't pass -GTK_DISABLE_DEPRECATED when using libgnomeui, as
    GtkCallbackMarshal is disabled with GTK 2.24. Closes: #634292.
  * Explicitly link with orbit, fixing the test suite.
  * Finish emptying dependency_libs from the .la files. Closes: #642695.

 -- Regis Boudin <email address hidden> Tue, 04 Oct 2011 19:26:06 +0100