Ubuntu

Comment 7 for bug 285269

John Lee (leej-logica) wrote :

I'm too am getting this error 15 so I cannot now get my intrpeid to boot, after I used the ubuntu update manager a few days ago to update my intrepid ibex. It looks as if I need a new version of something -grub? to fix it, but not being a linux expert, I'm not sure how to install this given I can't start ubuntu.

I do have access to the ibex disk from win xp - can I use win xp to down load the new stuff onto the ibex disk? If so, how? Or is there another way? Using grub?

TIA

Regards John