Comment 29 for bug 1184297

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubiquity - 2.10.26

---------------
ubiquity (2.10.26) precise-proposed; urgency=low

  * Automatic update of included source packages: base-installer
    1.122ubuntu7.3, grub-installer 1.68ubuntu5.2. (LP: #1184297)
  * Install the shim and signed grub and kernels by default on all UEFI
    machines instead of relying on the SecureBoot nvram variable.
    (LP: #1184297)
 -- Stephane Graber <email address hidden> Fri, 19 Jul 2013 19:59:43 -0400