Ubuntu

grive can not be run

Reported by Boris on 2013-03-14
80
This bug affects 16 people
Affects Status Importance Assigned to Milestone
grive (Ubuntu)
High
Unassigned

Bug Description

grive: error while loading shared libraries: libbfd-2.23-system.so: cannot open shared object file: No such file or directory

Thank you for taking the time to report this bug and helping to make Ubuntu better. It seems that your bug report is not filed about a specific source package though, rather it is just filed against Ubuntu in general. It is important that bug reports be filed about source packages so that people interested in the package can find the bugs about it. You can find some hints about determining what package your bug might be about at https://wiki.ubuntu.com/Bugs/FindRightPackage. You might also ask for help in the #ubuntu-bugs irc channel on Freenode.

To change the source package that this bug is filed about visit https://bugs.launchpad.net/ubuntu/+bug/1155194/+editstatus and add the package name in the text box next to the word Package.

[This is an automated message. I apologize if it reached you inappropriately; please just reply to this message indicating so.]

tags: added: bot-comment
affects: ubuntu → grive (Ubuntu)
Daniel Letzeisen (dtl131) wrote :

Confirmed. You can workaround the issue right now with this command:

sudo ln -s /usr/lib/libbfd-2.23.1-system.so /usr/lib/libbfd-2.23-system.so

Changed in grive (Ubuntu):
status: New → Confirmed
Bruno França (qrntt) wrote :

I'm running Ubuntu 13.04 and I don't have a /usr/lib/libbfd-2.23.1-system.so on my system. I have a /usr/lib/libbfd-2.23.2-system.so, so I ran:

sudo ln -s /usr/lib/libbfd-2.23.2-system.so /usr/lib/libbfd-2.23-system.so

and now grive is working again.

Same issue here, but the workaround does not works (around) for me.

Jose Legido (jose-s) wrote :

In ubuntu 13.04 this works for me:
sudo ln -s /usr/lib/libbfd-2.23.2-system.so /usr/lib/libbfd-2.23-system.so

Changed in grive (Ubuntu):
importance: Undecided → High
status: Confirmed → Triaged
Angela Hefner (hefner-angela) wrote :

The version that is available through the default repositories is out of date. It installs an earlier version (grive 0.2.0-1). You can update to a newer version which seems to free of any bugs:

sudo add-apt-repository ppa:nilarimogard/webupd8
 $ sudo apt-get update
 $ sudo apt-get install grive

It will install 0.3.0-1+git20120806~webupd8~raring1 as of 7/2/2013.

rodan (smrodin) wrote :

The Bruno work around works in my ubuntu 13.04, 64 bits. (#3)

"Bruno França (qrntt) wrote on 2013-05-02: #3

I'm running Ubuntu 13.04 and I don't have a /usr/lib/libbfd-2.23.1-system.so on my system. I have a /usr/lib/libbfd-2.23.2-system.so, so I ran:

sudo ln -s /usr/lib/libbfd-2.23.2-system.so /usr/lib/libbfd-2.23-system.so

and now grive is working again."

Greetings!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers