[UIFe] Greybird 3.20.1

Bug #1623855 reported by Sean Davis
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
greybird-gtk-theme (Ubuntu)
Fix Released
Wishlist
Unassigned

Bug Description

Greybird 3.20.1 has been released. This is primarily a bugfix release with the exception of the newly created Plank theme. Xubuntu does not ship plank, so this is a non-issue. This requires no changes to translations. Other changes include:

* Fix an issue with progressbars in general, where the 0 fraction caused a small rectangle to be drawn (borders of contentless widget), https://bugs.launchpad.net/ubuntu/+source/greybird-gtk-theme/+bug/1617705
* Deflate some widgets (restores Greybird's appearance from past releases in GTK3)
* Improve look of OSDs (restores Parole's overlay appearance to past releases)

Seeking ACK from release and documentation teams.

Revision history for this message
Sean Davis (bluesabre) wrote :

Attaching debdiff.

greybird-gtk-theme (3.20.1-0ubuntu1) yakkety; urgency=medium
  * New upstream release
    - Fix appearance of 0% progress bars (LP: #1617705)
  * Drop debian/patches/0002-Add-Unity-theme-source.patch:
    - Applied in new release
  * debian/install:
    - Install theme for Plank

Revision history for this message
Pasi Lallinaho (knome) wrote :

ACK from the documentation team.

Revision history for this message
Simon Steinbeiß (ochosi) wrote :

The upload makes sense as it fixes an annoying issue in the installer and also makes Gtk3 resemble Gtk2 more.

Revision history for this message
Kev Bowring (flocculant) wrote :

ACK from release and QA team

Revision history for this message
Ubuntu Foundations Team Bug Bot (crichton) wrote :

The attachment "debdiff to 3.20.1" seems to be a debdiff. The ubuntu-sponsors team has been subscribed to the bug report so that they can review and hopefully sponsor the debdiff. If the attachment isn't a patch, please remove the "patch" flag from the attachment, remove the "patch" tag, and if you are member of the ~ubuntu-sponsors, unsubscribe the team.

[This is an automated message performed by a Launchpad user owned by ~brian-murray, for any issue please contact him.]

tags: added: patch
Mathew Hodson (mhodson)
tags: added: upgrade-software-version
Changed in greybird-gtk-theme (Ubuntu):
importance: Undecided → Wishlist
Martin Pitt (pitti)
Changed in greybird-gtk-theme (Ubuntu):
status: New → Confirmed
Revision history for this message
Martin Pitt (pitti) wrote :

Ack from release team.

Changed in greybird-gtk-theme (Ubuntu):
status: Confirmed → Triaged
Revision history for this message
Jeremy Bicha (jbicha) wrote :

This bug was fixed in the package greybird-gtk-theme - 3.20.1-1
Sponsored for Sean Davis (bluesabre)

---------------
greybird-gtk-theme (3.20.1-1) unstable; urgency=medium

  [ Sean Davis ]
  * New upstream release (LP: #1623855)
    - Fix appearance of 0% progress bars (LP: #1617705)
  * Drop debian/patches/0002-Add-Unity-theme-source.patch:
    - Applied in new release

  [ Jeremy Bicha ]
  * Simplify debian/install now that upstream has an install script

 -- Yves-Alexis Perez <email address hidden> Thu, 15 Sep 2016 21:08:23 +0200

Changed in greybird-gtk-theme (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Related blueprints