Unstarted installation indicators show tiny amount of progress

Bug #1617705 reported by flocculant on 2016-08-28
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
greybird-gtk-theme (Ubuntu)
Low
Unassigned

Bug Description

During the install, the indicators of install progress show a small blue line on unstarted section indicators.

ProblemType: Bug
DistroRelease: Ubuntu 16.10
Package: greybird-gtk-theme 3.18.0+20160720.7b72fea.gtk320-1
ProcVersionSignature: Ubuntu 4.4.0-9134.53-generic 4.4.15
Uname: Linux 4.4.0-9134-generic x86_64
ApportVersion: 2.20.3-0ubuntu7
Architecture: amd64
CasperVersion: 1.378
CurrentDesktop: XFCE
Date: Sun Aug 28 08:55:56 2016
LiveMediaBuild: Xubuntu 16.10 "Yakkety Yak" - Alpha amd64 (20160828)
PackageArchitecture: all
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: greybird-gtk-theme
UpgradeStatus: No upgrade log present (probably fresh install)

flocculant (flocculant) wrote :
flocculant (flocculant) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1617705

tags: added: iso-testing
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in greybird-gtk-theme (Ubuntu):
status: New → Confirmed
David Pearson (akxwi-dave) wrote :

can also confirm this is the same on hardware as well as VM's

Simon Steinbeiß (ochosi) wrote :

I have pushed a fix for this problem to git and will release 3.20.1 shortly.
https://github.com/shimmerproject/Greybird/commit/1942afc8732f904a1139fd41d7afd74263b87887

Changed in greybird-gtk-theme (Ubuntu):
importance: Undecided → Low
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package greybird-gtk-theme - 3.20.1-1

---------------
greybird-gtk-theme (3.20.1-1) unstable; urgency=medium

  [ Sean Davis ]
  * New upstream release (LP: #1623855)
    - Fix appearance of 0% progress bars (LP: #1617705)
  * Drop debian/patches/0002-Add-Unity-theme-source.patch:
    - Applied in new release

  [ Jeremy Bicha ]
  * Simplify debian/install now that upstream has an install script

 -- Yves-Alexis Perez <email address hidden> Thu, 15 Sep 2016 21:08:23 +0200

Changed in greybird-gtk-theme (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related blueprints