Ubuntu

Default gramps version (3.0.4) provided introduces a date error

Reported by Jerome on 2009-06-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gramps (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: gramps

Users are not able to add date day > 21 on date handler (Gramps-3.04)
Fixed by using Gramps-3.1.x available on sourceforge host (gramps home page)

As next Ubuntu release seems to planned to work with Gramps-3.1.2, this issue will onlt affect Ubuntu-9.04 users. :(

see additional informations on :

http://www.gramps-project.org/bugs/view.php?id=2982
http://www.gramps-project.org/bugs/view.php?id=3045

Duncan Lithgow (duncan-lithgow) wrote :

Ubuntu 9.04 soon reaches end-of-life so I hope you think it's okay that I mark this as fix released. We're not giong to see a backport at this late stage and as you point out gramps is always packed for ubuntu by the gramps developers.

Changed in gramps (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers