Please merge gpgme1.0 1.2.0-1.2 (main) from Debian testing (main)

Bug #515092 reported by Ilya Barygin on 2010-01-31
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gpgme1.0 (Ubuntu)
Undecided
Unassigned

Bug Description

Please merge gpgme1.0 1.2.0-1.2 (main) from Debian testing (main). This merge will enable gpgconf support needed for several applications such as kleopatra and gpa.

Corresponding bug report in Debian is http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=510567.

ProblemType: Bug
Architecture: i386
Date: Sun Jan 31 14:33:04 2010
DistroRelease: Ubuntu 9.10
Package: libgpgme11 1.1.8-2ubuntu3
ProcEnviron:
 LANG=ru_RU.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-18.55-generic
SourcePackage: gpgme1.0
Uname: Linux 2.6.31-18-generic i686

Related branches

Ilya Barygin (randomaction) wrote :
Ilya Barygin (randomaction) wrote :

gpgme1.0 (1.2.0-1.2ubuntu1) lucid; urgency=low

  * Merge from Debian testing (LP: #515092), remaining changes:
    - Add gnupg2 build dep, promote it from suggests to alternative
      binary dep, for supporting gnupg2.
    - debian/rules: Enable tests during build.

Ilya Barygin (randomaction) wrote :
Changed in gpgme1.0 (Ubuntu):
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gpgme1.0 - 1.2.0-1.2ubuntu1

---------------
gpgme1.0 (1.2.0-1.2ubuntu1) lucid; urgency=low

  * Merge from Debian testing (LP: #515092), remaining changes:
    - Add gnupg2 build dep, promote it from suggests to alternative
      binary dep, for supporting gnupg2.
    - debian/rules: Enable tests during build.

gpgme1.0 (1.2.0-1.2) unstable; urgency=low

  * Non-maintainer upload.
  * Enable support for gpgconf (Closes: #510567)
 -- Ilya Barygin <email address hidden> Sun, 31 Jan 2010 14:39:59 +0300

Changed in gpgme1.0 (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers